COMR430

Última atualização: 7 horas atrás Tempo de leitura: 1 minuto

Mensagem:

COMR430 (Retaguarda)

Fato:

Servidor inativo

Causa:

Ao perder a conexão com um servidor, o sistema tenta se reconectar 5 vezes em um pequeno intervalo de tempo. Se as 5 tentativas falharem, esse erro é apresentado para o cliente.

Solução:

É preciso verificar se a rede do cliente possui algum bloqueio ou instabilidade. Pode ocorrer com clientes que utilizam estação com rede sem fio. Verifique também o servidor e a estação, eles precisam estar na mesma versão. O Firewall deve estar desativado no servidor e na estação. O antivírus pode estar causando a perda de conexão, verifique o serviço Postgres.

Saiba mais.

Veja mais perguntas comuns sobre rejeições em Índice de Mensagens do Uniplus