PDVM400

Última atualização: 20 horas atrás Tempo de leitura: 1 minuto

Mensagem:

PDVM400 (PDV)

Fato:

UUID duplicado.

Causa:

Sempre que o usuário inicia uma nova operação no PDV, o sistema cria uma UUID única para aquela operação. Esse erro ocorre porque o sistema encontra duas UUID iguais na base. O funcionamento do PDV com chances de um UUID ser igual a outra na base são muito baixas. Uma situação onde isso pode ocorrer, é quando o cliente usa o PDV no servidor e deixa marcada a opção de trabalhar em rede. O PDV cria a operação com a UUID e tenta enviar para o servidor, mas como a operação já está no servidor, ele compara duas operações com o mesmo UUID, gerando log.

Solução:

Para solucionar o problema, sugerimos desativar a opção “Trabalhar em rede” quando o PDV está no servidor.

Saiba mais.

Veja mais perguntas comuns sobre rejeições em Índice de Mensagens do Uniplus